[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#535761: Error: Unsupported format 'application/postscript'!



Package: cups
Version: 1.3.10-2
Severity: important

Hello, some time ago (I guess with the last cups update) my Epson Stylus D92 turned unusable because of this strange error. I've not been able to find the reason for this bug and /var/log/cups/error_log is empty, too. If you need further information, please tell me where I should find them, because I'm not very fond of CUPS. Thanks a lot for your help! Martin

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages cups depends on:
ii  adduser              3.110               add and remove users and groups
ii  bc                   1.06.94-3.1         The GNU bc arbitrary precision cal
ii  cups-common          1.3.10-2            Common UNIX Printing System(tm) - 
ii  debconf [debconf-2.0 1.5.26              Debian configuration management sy
ii  ghostscript          8.64~dfsg-12        The GPL Ghostscript PostScript/PDF
ii  libavahi-compat-libd 0.6.25-1            Avahi Apple Bonjour compatibility 
ii  libc6                2.9-12              GNU C Library: Shared libraries
ii  libcups2             1.3.10-2            Common UNIX Printing System(tm) - 
ii  libcupsimage2        1.3.10-2            Common UNIX Printing System(tm) - 
ii  libdbus-1-3          1.2.12-1            simple interprocess messaging syst
ii  libgcc1              1:4.4.0-5           GCC support library
ii  libgnutls26          2.6.6-1             the GNU TLS library - runtime libr
ii  libgssapi-krb5-2     1.6.dfsg.4~beta1-13 MIT Kerberos runtime libraries - k
ii  libijs-0.35          0.35-7              IJS raster image transport protoco
ii  libkrb5-3            1.6.dfsg.4~beta1-13 MIT Kerberos runtime libraries
ii  libldap-2.4-2        2.4.11-1            OpenLDAP libraries
ii  libpam0g             1.0.1-9             Pluggable Authentication Modules l
ii  libpaper1            1.1.23+nmu1         library for handling paper charact
ii  libpoppler4          0.10.6-1            PDF rendering library
ii  libslp1              1.2.1-7.5           OpenSLP libraries
ii  libstdc++6           4.4.0-5             The GNU Standard C++ Library v3
ii  lsb-base             3.2-22              Linux Standard Base 3.2 init scrip
ii  perl-modules         5.10.0-23           Core Perl modules
ii  poppler-utils [xpdf- 0.10.6-1            PDF utilitites (based on libpopple
ii  procps               1:3.2.8-1           /proc file system utilities
ii  ssl-cert             1.0.23              simple debconf wrapper for OpenSSL
ii  ttf-freefont         20080323-3          Freefont Serif, Sans and Mono True
ii  zlib1g               1:1.2.3.3.dfsg-13   compression library - runtime

Versions of packages cups recommends:
ii  avahi-utils               0.6.25-1       Avahi browsing, publishing and dis
ii  cups-client               1.3.10-2       Common UNIX Printing System(tm) - 
ii  cups-driver-gutenprint    5.2.3-3        printer drivers for CUPS
ii  foomatic-filters          4.0-20090509-1 OpenPrinting printer support - fil
ii  smbclient                 2:3.3.4-1      command-line SMB/CIFS clients for 

Versions of packages cups suggests:
ii  cups-bsd               1.3.10-2          Common UNIX Printing System(tm) - 
pn  cups-pdf               <none>            (no description available)
ii  foomatic-db            20090616-1        OpenPrinting printer support - dat
ii  foomatic-db-engine     4.0-20090509-1+b1 OpenPrinting printer support - pro
ii  hplip                  3.9.4b-1          HP Linux Printing and Imaging Syst
pn  xpdf-korean | xpdf-jap <none>            (no description available)

-- debconf information:
  cupsys/raw-print: true
  cupsys/backend: ipp, lpd, parallel, scsi, serial, socket, usb, snmp, dnssd




Reply to: