[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#511009: cups: Testpage prints raw pdf output

Package: cups
Version: 1.3.9-11
Severity: important

After having upgraded to the latest version of Cups in experimental (1.3.9-11), I cannot print a testpage or any
other document on my HP LJ 1010. Instead I always get raw pdf output. Switching back to the version in
SID (1.3.8-1lenny4) fixes the problem.

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages cups depends on:
ii  adduser               3.110              add and remove users and groups
ii  bc                    1.06.94-3          The GNU bc arbitrary precision cal
ii  cups-common           1.3.9-11           Common UNIX Printing System(tm) - 
ii  debconf [debconf-2.0] 1.5.24             Debian configuration management sy
ii  ghostscript           8.63.dfsg.1-2      The GPL Ghostscript PostScript/PDF
ii  libavahi-compat-libdn 0.6.24-1           Avahi Apple Bonjour compatibility 
ii  libc6                 2.7-18             GNU C Library: Shared libraries
ii  libcups2              1.3.9-11           Common UNIX Printing System(tm) - 
ii  libcupsimage2         1.3.9-11           Common UNIX Printing System(tm) - 
ii  libdbus-1-3           1.2.8-1            simple interprocess messaging syst
ii  libgcc1               1:4.3.2-2~exp5     GCC support library
ii  libgnutls26           2.6.3-1            the GNU TLS library - runtime libr
ii  libijs-0.35           0.35-6             IJS raster image transport protoco
ii  libkrb53              1.6.dfsg.4~beta1-5 MIT Kerberos runtime libraries
ii  libldap-2.4-2         2.4.11-1           OpenLDAP libraries
ii  libpam0g              1.0.1-4            Pluggable Authentication Modules l
ii  libpaper1             1.1.23+nmu1        library for handling paper charact
ii  libpoppler3           0.8.7-1            PDF rendering library
ii  libslp1               1.2.1-7.5          OpenSLP libraries
ii  libstdc++6            4.3.2-2~exp5       The GNU Standard C++ Library v3
ii  lsb-base              3.2-20             Linux Standard Base 3.2 init scrip
ii  perl-modules          5.10.0-19          Core Perl modules
ii  poppler-utils [xpdf-u 0.8.7-1            PDF utilitites (based on libpopple
ii  procps                1:3.2.7-9          /proc file system utilities
ii  ssl-cert              1.0.23             simple debconf wrapper for OpenSSL
ii  zlib1g                1:  compression library - runtime

Versions of packages cups recommends:
ii  avahi-utils           0.6.24-1           Avahi browsing, publishing and dis
ii  cups-client           1.3.9-11           Common UNIX Printing System(tm) - 
ii  foomatic-filters      3.0.2-20080211-3.2 OpenPrinting printer support - fil
ii  gsfonts-x11           0.21               Make Ghostscript fonts available t
ii  smbclient             2:3.3.0~rc2-3      command-line SMB/CIFS clients for 
ii  ttf-freefont          20080912-1         Freefont Serif, Sans and Mono True

Versions of packages cups suggests:
ii  cups-bsd                1.3.9-11         Common UNIX Printing System(tm) - 
pn  cups-driver-gutenprint  <none>           (no description available)
ii  cups-pdf                2.4.8-4          PDF printer for CUPS
ii  foomatic-db             20080211-2+nmu1  OpenPrinting printer support - dat
ii  foomatic-db-engine      3.0.2-20080211-1 OpenPrinting printer support - pro
ii  hplip                   2.8.12-1         HP Linux Printing and Imaging Syst
pn  xpdf-korean | xpdf-japa <none>           (no description available)

-- debconf information:
  cupsys/raw-print: true
  cupsys/backend: ipp, lpd, parallel, scsi, serial, socket, usb, snmp, dnssd

Reply to: