[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#487654: [Pkg-hpijs-devel] Bug#487654: (pas de sujet)


So i've download from Debian Mirror the hplip 2.8.6 and install it
It'seems to be good
No error when using the commands  --> LANG=C; LC_ALL=c hp-toolbox
And my printers are OK,
   --> except an HP LaserJet Color 2600n wich is unsuport by hplip (i've compiled the driver foo2zjs with openprinting.org methode)
    --> This printer was visible in the 2. 8.4 version, but not usable with the hpilp tools as the other HP (3005, 4050, 4350, 1100)

So I think you 've resolve the problem, thank's ;)

PS: must I upgrade the hpijs and hpijs-data from 2.8.4 to 2.8.6 to ?

2008/6/24 Mark Purcell <msp@debian.org>:


This looks like the same bug as reported upstream, please have a look at the
URL above.

This is supposed to be fixed in version 2.8.6 which I have just uploaded to
unstable.  Can you install version 2.8.6 from unstable and report the

If 2.8.6 is still broken, could I ask you to use reportbug, as that will now
provide more debug information.


Découvrez les logiciels libres et gratuits
Visitez: http://www.framasoft.net/

Découvrez Gnu Linux Debian
Debian sur http://www.debian.org/
Knoppix sur :www.knoppix-fr.org/
Reply to: