[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#380619: [Pkg-cups-devel] Bug#380619: marked as done (cupsys: does not start at all)

At Mon, 31 Jul 2006 15:44:15 +0200,
gerhard oettl wrote:
> 2) I trusted in the paket management to avoid something like that. 
>    The files of the 1.2 series must be pulled in by dependencies.
>    May be libcupsys2 must request cupsys 1.2 ?

Well, it's not so easy.
libcupsys2 can't Depends: cupsys (you may understand).
Conflicts: cupsys (<< 1.2) may just remove cupsys instead of what we

If you update cupsys, newer libcupsys2 will be introduced.
But the opposite dependency is too hard to implement.
I'm afraid the workaround solution, such as changing SONAME
and library package name, will overkill.

Kenshi Muto

Reply to: