[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#378659: lpstat does not work with LANG=de_DE when package cupsys is not installed

Package: cupsys-client
Version: 1.2.1-3

If only package cupsys-client is installed but not package cupsys lpstat does 
not work with LANG=de_DE (and probably others).

Reason: lpstat wants to open /usr/share/cups/charmaps/iso-8859-15.txt which is 
only installed by cupsys.

Wolfgang Walter
Studentenwerk München
Anstalt des öffentlichen Rechts
Leiter EDV
Leopoldstraße 15
80802 München

Reply to: