[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#370495: cupsys: same here; purge + reinstall fixes it



Package: cupsys
Version: 1.2.1-2
Followup-For: Bug #370495

Hi,

I had the same problems.  I purged all cups packages and reinstalled
them.  Now everything works fine.


- Felix


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (900, 'unstable'), (890, 'testing'), (870, 'experimental')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16-2-powerpc
Locale: LANG=en_GB, LC_CTYPE=en_GB (charmap=ISO-8859-1)

Versions of packages cupsys depends on:
ii  adduser                  3.87            Add and remove users and groups
ii  debconf [debconf-2.0]    1.5.1           Debian configuration management sy
ii  gs-esp                   8.15.1.dfsg.1-2 The Ghostscript PostScript interpr
ii  libc6                    2.3.6-15        GNU C Library: Shared libraries
ii  libcupsimage2            1.2.1-2         Common UNIX Printing System(tm) -
ii  libcupsys2               1.2.1-2         Common UNIX Printing System(tm) -
ii  libdbus-1-2              0.61-6          simple interprocess messaging syst
ii  libgnutls13              1.3.5-1.1       the GNU TLS library - runtime libr
ii  libldap2                 2.1.30-13       OpenLDAP libraries
ii  libpam0g                 0.79-3.1        Pluggable Authentication Modules l
ii  libpaper1                1.1.18          Library for handling paper charact
ii  libslp1                  1.2.1-5         OpenSLP libraries
ii  lsb-base                 3.1-10          Linux Standard Base 3.1 init scrip
ii  patch                    2.5.9-4         Apply a diff file to an original
ii  perl-modules             5.8.8-5         Core Perl modules
ii  procps                   1:3.2.6-2.2     /proc file system utilities
ii  xpdf-utils [poppler-util 3.01-8          Portable Document Format (PDF) sui
ii  zlib1g                   1:1.2.3-11      compression library - runtime

Versions of packages cupsys recommends:
ii  cupsys-client           1.2.1-2          Common UNIX Printing System(tm) -
ii  foomatic-filters        3.0.2-20060530-1 linuxprinting.org printer support
ii  smbclient               3.0.22-1         a LanManager-like simple client fo

-- debconf information:
* cupsys/raw-print: true
* cupsys/browse: false
* cupsys/ports: /var/run/cups/cups.sock localhost:631
* cupsys/backend: ipp, lpd, socket, usb
  cupsys/portserror:

-- 
Felix C. Stegerman <flx@obfusk.net>                  http://obfusk.net
~ "Any sufficiently advanced bug is indistinguishable from a feature."
~   -- R. Kulawiec
~ vim: set ft=mail tw=70 sw=2 sts=2 et:

Attachment: pgpRosBFeRlMX.pgp
Description: PGP signature


Reply to: