[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#357326: gs-gpl: fails with sigseg

Package: gs-gpl
Version: 8.50-1
Severity: important


% gs-gpl
GPL Ghostscript 8.50 (2005-12-31)
Copyright (C) 2005 artofcode LLC, Benicia, CA.  All rights reserved.
This software comes with NO WARRANTY: see the file PUBLIC for details.
zsh: segmentation fault  gs-gpl

The version 8.15-4 did not have this problem.

Bye, Jörg.

-- System Information:
Debian Release: unstable/experimental
  APT prefers unstable
  APT policy: (990, 'unstable'), (1, 'experimental')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux
Locale: LANG=de_DE, LC_CTYPE=de_DE (charmap=ISO-8859-1)

Versions of packages gs-gpl depends on:
ii  gs-common                 0.3.9          Common files for different Ghostsc
ii  libc6                     2.3.6-3        GNU C Library: Shared libraries an
ii  libice6                   6.9.0.dfsg.1-4 Inter-Client Exchange library
ii  libpaper1                 1.1.14-5       Library for handling paper charact
ii  libsm6                    6.9.0.dfsg.1-4 X Window System Session Management
ii  libx11-6                  6.9.0.dfsg.1-4 X Window System protocol client li
ii  libxext6                  6.9.0.dfsg.1-4 X Window System miscellaneous exte
ii  libxt6                    6.9.0.dfsg.1-4 X Toolkit Intrinsics

Versions of packages gs-gpl recommends:
ii  gsfonts               8.14+v8.11+urw-0.2 Fonts for the Ghostscript interpre
ii  psfontmgr             0.11.8-0.1         PostScript font manager -- part of

-- no debconf information

Attachment: pgpD9lzHGvVSX.pgp
Description: PGP signature

Reply to: