[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#320279: hpiod segfault

Package: hplip-base
Version: 0.9.3-3
Severity: important

I have not printed anything in quite awhile (months) but when I tried
today I got this in my syslog:

kernel: hpiod[20478]: segfault at 0000000000000000 rip 00002aaaab383393
rsp 0000000040ffa8d8 error 4

This may be a problem with the amd64 version only, or it could be a
problem introduced in a version since I last tried printing.

I suspect the segfault message is not enough to determine where the
problem lies, but if you can give instructions for getting more useful
information, I'll be glad to follow them.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.11
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages hplip-base depends on:
ii  cupsys                      1.1.23-11    Common UNIX Printing System(tm) - 
ii  hplip-data                  0.9.3-3      HP Linux Printing and Imaging - da
ii  libc6                       2.3.2.ds1-22 GNU C Library: Shared libraries an
ii  libcupsys2-gnutls10         1.1.23-11    Common UNIX Printing System(tm) - 
ii  libgcc1                     1:4.0.1-2    GCC support library
ii  libsnmp5              NET SNMP (Simple Network Managemen
ii  libssl0.9.7                 0.9.7g-1     SSL shared libraries
ii  libstdc++5                  1:3.3.6-7    The GNU Standard C++ Library v3
ii  python                      2.3.5-3      An interactive high-level object-o

Versions of packages hplip-base recommends:
ii  cupsys-client                 1.1.23-11  Common UNIX Printing System(tm) - 
pn  hplip-ppds                    <none>     (no description available)

-- no debconf information


Reply to: