[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Repository for debian-ppc

>>> linux-image-powerpc : Depends: linux-image-4.18.0-2-powerpc which is a virtual package and is not provided by any available package
> You probably just tried to install during a server sync as the src:linux
> package was just updated:
>> https://buildd.debian.org/status/package.php?p=linux&suite=sid
> This should work now.
> Adrian

Thanks, Adrian, for the clear explanation of this and the other problems.


I just re-tried this and I still get that linux-image-powerpc depends on linux-image-4.18.0-2-powerpc, which does not exist.  The version it’s trying to upgrade to is linux-image-powerpc 4.18+99 from sid.

However, linux-image-4.18.0-3-powerpc does exist.  Is there an updated version of linux-image-powerpc lurking somewhere that I need to get?


PS:  I manually installed linux-image-4.18.0-3-powerpc, and it seems to be working fine.  Presumably, once linux-image-powerpc gets updated to depend on “-3” I can safely do “aptitude markauto linux-image-4.18.0-3-powerpc” and all will be well?

Reply to: