[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#892239: ki18n: please version doxygen B-D per upstream

Source: ki18n
Version: 5.42.0-3
Severity: important
Justification: fails to build from source (but built successfully in the past)
User: debian-powerpc@lists.debian.org
Usertags: powerpcspe

Builds of ki18n for powerpcspe (admittedly not a release architecture)
have been failing lately:

  CMake Error at /usr/share/cmake-3.9/Modules/FindPackageHandleStandardArgs.cmake:137 (message):
    Could NOT find Doxygen: Found unsuitable version "1.8.12", but required is
    at least "1.8.13" (found /usr/bin/doxygen)

(Doxygen is out of date on this architecture, apparently due to Ruby
stack issues.)

Could you please version the build dependency on doxygen to (>= 1.8.13~)
to match upstream's requirements?


Aaron M. Ucko, KB1CJC (amu at alum.mit.edu, ucko at debian.org)
http://www.mit.edu/~amu/ | http://stuff.mit.edu/cgi/finger/?amu@monk.mit.edu

Reply to: