[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: system frozen and mouse problem

On Sun, Oct 30, 2016 at 8:14 PM, Klaus Becker <colonius@free.fr> wrote:
> Hi,
> I have new passwords and new problems:
> - I updated Debian 8 without any problem, but:
> - the mouse and the mousepad of the iBook G4 will not work. Sometimes after
> system start they work some seconds, than the computer is completely frozen, I
> can only restart it.
> - how to write a pipe "|", for ex. "dmesg | grep firewire"? (I saw boot hang
> some time with a message about firewire)
> - I suppose there is a hardware problem, but I am not sure. I tried another
> (usb) mouse and I had the same problem. I also tried the 2 usb connections.

I am guessing you have an ATI card, try:

$ cat /etc/modprobe.d/radeon-agpmode.conf
options radeon agpmode=-1

You may want to do that from one of the virtual tty (Ctrl+Alt+1), then
simply reboot.

Some people prefer setting this param using yaboot:



Reply to: