[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: yaboot 1.3.17 broken

I found a solution if anyone else runs into this. During the install process create a separate /boot partition and format it as ext2.

On Sat, Jul 9, 2016 at 7:23 PM, Herminio Hernandez Jr. <herminio.hernandezjr@gmail.com> wrote:
Thanks Dan. I will keep looking.

Sent from my iPhone

> On Jul 9, 2016, at 7:19 PM, Dan DeVoto <dand1972@yahoo.com> wrote:
> I haven't seen these problems on Debian Sid.  Just to check, I ran ybin and even yabootconfig to completely rewrite my yaboot.conf from scratch, and still no problems.  I'm afraid I don't know what's behind your bug.
> Regards,
> Dan
> --------------------------------------------
> On Fri, 7/8/16, Herminio Hernandez Jr <herminio.hernandezjr@gmail.com> wrote:
> Subject: yaboot 1.3.17 broken
> To: debian-powerpc@lists.debian.org
> Date: Friday, July 8, 2016, 8:37 PM
> I do not know if anyone else is
> having this issue but if you make any
> changes to yaboot.conf and try up date the bootloader with
> 'ybin -v' and
> reboot, the system will not start. I needed reinstall Jessie
> set up my
> yaboot.conf the way I wanted it updated the bootloader and
> then upgrade
> to Stretch. I have the same issue in Gentoo, thankfully
> there I can just
> load the live cd and do my changes.
> I found that the current version of yaboot 1.3.17 is broken
> (at least in
> my experience). The only solution I have seen is to
> downgrade to 1.3.16. I have also heard that yaboot is no
> longer been maintained upstream as well. I researched and
> found that the website is down so I am thinking this is
> correct.
> I have not seen any reports on this in BTS so I wondering if
> this is even a
> universal problem. I am that someone can confirm if the is
> the case or
> not.
> Finally does any know if migrating to grub2 is a viable
> option for ppc
> and ppc64?
> Thanks
> Herminio

Reply to: