[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Problems booting debian after upgrade to jessie and running ybin


thanks for all your comments.

I got it booting agaain with some workaround (see below).

> One can load grub2 from the yaboot menu. So it's possible to use
> whatever you want to boot.

Is there any detailed information about this available ?

I read about grub on powerpc and tried using hmount, hcopy, humount and
so on in the process. I recognized that I'm able to "mount" the first
HFS-Partition (MorphOS-Boot), but neither the MacOS-Partition nor the
yaboot-Partition. So i tried again putting kernel and initrd on an
HFS-Partition, but this time /dev/sda2 instead of /dev/sda6 and .. it
just works :-)

I still have no clue whats going on - maybe some of my partition are not
set to the right boundaries and therefore not recognized by yaboot,
hmount, etc. anymore.
But: it used to work for years and I'm still able to mount the Linux-
and the MacOS-Partition from within MorphOS ?!

Thanks again and bye..

Reply to: