[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-cdrom-install not found (?)

Hello everyone

Thanks for your help with this.

1) I am not sure about the exact model number but I know that it's a G3 at 400MHz

2) Vladimir, I know that there is no xorg config by default but I did create one and tried a number of different configurations for the monitor as I described in an earlier message

3) I can't send my log file here it's too much hassle...BUT, the last lines of my log file are full of the following three triplets of messages:

R128CCWaitForIdle: CCE stop -9
R128CCWaitForIdle: CCE start -9
R128CCWaitForIdle: CCE idle -9
Idle timeout. Resetting engine

I have been using both the "ati" and "r128" drivers.

I did have a look at the powerpc list for black screen but still no joy :(

If anyone has a working slotloader G3 @400MHz can you please post your "device" section?

Looking forward to hearing from you

On Thu, Oct 30, 2014 at 7:39 PM, Risto Suominen <risto.suominen@gmail.com> wrote:
2014-10-30 20:34 UTC+02.00, Athanasios Anastasiou <athanastasiou@gmail.com>:
> But this comment about yaboot confused me a bit. Do i have to have matching
> settings between yaboot and X (how come?)
I don't think so. Check your Xorg.0.log and send it here.


Reply to: