[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can't read or boot from Squeeze 6.0.4 [ppc] disk 1 on Original iMac



One of the first things I tried was the little "Press C at the chime" trick ? at which point the drive repeatedly tried to read the disk for a minute or so, then booted into Mac OS with no  other visible or audible output.  I then ejected and re-inserted the disk tray, an was given a "Mac OS cannot read this disk" message after a few moments.  I then tried a disk containing some printer drivers for Mac OS to see if there was an issue with the drive itself, but that read without issue or complaint.  Once again, the disk I burnt is reading just fine on other machines, so that's clearly not where the problem lies ? could it be that it doesn't recognize the disk image's format?  If so, I'm going to have to flash the bios, aren't I?

-----Original Message-----
From: Risto Suominen <risto.suominen@gmail.com>
Sent: Wednesday, March 28, 2012 09:53
To: jwesleycooper@cox.net
Cc: debian-powerpc@lists.debian.org
Subject: Re: Can't read or boot from Squeeze 6.0.4 [ppc] disk 1 on Original iMac

2012/3/28, jwesleycooper@cox.net <jwesleycooper@cox.net>:
> Hey all,
>
> I'm having some trouble getting Debian Squeeze installed on my old original
> iMac, which is one of the first "Bondi" blue ones ... from what your install
> guide says, it should be supported; plus I know it's not the disks though,
> because the OpenSuSE box I burnt them on can read them, and they were
> verified
> as 100% correct by K3B after I made the disks.  I also tried getting the
> disk to
> boot from Open Firmware, but to no avail.
>
> Considering this, the only thing I can figure is that it must have something
> to
> do with the bios it has, especially after what I've read from the following
> site
> on getting OS-X (tiger) running on these antiques:
>
> http://lowendmac.com/macdan/md07/1207.html
>
> Anyway, the currently installed Mac OS 8.6's Apple System Profiler reports
> the
> CPU to be a 333MHz PowerMac G3, the Boot ROM Version as 3.0.f3, and the Mac
> OS
> ROM File Version as 1.6.  So ... can someone tell me what I might do to get
> Squeeze on here, if at all possible minus having to flash the firmware?
>
I believe it should be possible.

Have you checked that the CD is readable in Mac OS?

Have you tried to press C on boot up?

What exactly happens? Do you see any text at all (besides that from OF)?

Risto


-- 
To UNSUBSCRIBE, email to debian-powerpc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CACyRQa0tpZSJ24PxrM8tFwyOoEzXo4imKrSox9+DPnjqBLeZ3Q@mail.gmail.com">http://lists.debian.org/CACyRQa0tpZSJ24PxrM8tFwyOoEzXo4imKrSox9+DPnjqBLeZ3Q@mail.gmail.com



Reply to: