[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: no sound on powerbook G4 with wheezy



Many thanks for your suggestions, but still no success

# modprobe -rv snd_powermac
rmmod /lib/modules/3.1.0-1-powerpc/kernel/sound/ppc/snd-powermac.ko
# echo "blacklist snd_powermac" >> /etc/modprobe.d/alsa_local.conf
# modprobe snd_aoa
# lsmod | grep sound
soundcore               7962  1 snd
# cat /proc/cards
cat: /proc/cards: No such file or directory
# aplay /usr/share/sounds/ekiga/ring.wav
Playing WAVE '/usr/share/sounds/ekiga/ring.wav' : Signed 16 bit Little
Endian, Rate 44100 Hz, Stereo
#

2011/12/25 Elimar Riesebieter <riesebie@lxtec.de>:
> * Piotr Kopszak [111225 22:43 +0100]:
>
>> Here it is:
>
> [...]
>
>> ~$  dmesg | grep -A1 snd
>> [   11.574813] snd-powermac no longer handles any machines with a
>> layout-id property in the device-tree, use snd-aoa.
>> [   11.619135] adt746x: version 1 (supported)
>> ~$  lsmod | grep snd
>> snd_powermac           56475  0
>
> # modprobe -rv snd_powermac
> # echo "blacklist snd_powermac" >> /etc/modprobe.d/alsa_local.conf
> # modprobe snd_aoa
> # lsmod | grep sound
> # cat /proc/cards
> # aplay `some_sound.wav'
>
> Elimar
>
> --
>  Do you smell something burning or ist it me?
>
>
> --
> To UNSUBSCRIBE, email to debian-powerpc-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: [🔎] 20111225221109.GB3308@samweis.home.lxtec.de">http://lists.debian.org/[🔎] 20111225221109.GB3308@samweis.home.lxtec.de
>



-- 
http://okle.pl


Reply to: