[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GCC bug 44606 (was Re: Debian powerpc binary compatibility)?

* Sergei Poselenov | 2010-09-21 14:54:22 [+0400]:

>Hello Sebastian,
Hi Sergei,

>Should the bug 44606 trigger on a e500v1 CPU?
>I can check it with gcc 4.2.2 on a MPC8560 system.
SPE support got merged in gcc 4.3. An e500v1 CPU does not have support
for the type "double" so you shouldn't be able run the binary if you
exlicitly enable using it.
On the other hand, nobody is using 4.2 these days so it is not an option
to switch to an older gcc.



Reply to: