[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installer hanging wifi install PowerbookG3


I am having trouble to get an installer going on a powerbook g3
Wallstreet II with an external pcmcia wifi card. At boot I get a
pageful or errors from the loading of pc card services but the boot
continues and then hangs at the line loading SCSI mesh.

I have tried Lenny and also Sid.

I have installed before on powerbook 3400 and 3500 / g3 (Kanga) and
Pismo g3 2000/firewire.

I have had problems lately with wifi on these since 2.6.21 and later
kernels. One card I used to use no longer can establish a connection.
The other works but it hangs for about one minute if it is inserted
prior to boot but not if inserted after, that is on the Pismo. On the
Kanga it was hanging not as bad a few versions back but now not. On
both that is with a CISCO card, the PRISM card does not work still.

Back  to the Wallstreet, I tried the Sarge installer and it boots fine
but cannot find the archives ....
I am not sure about Etch installer (so many old versions in my cd
pile)... I also tried a couple older custom kernels I had use with the
Kanga back around 2.16.18 and 2.6.20 (because of initrd not working
which was an official bug which was fixed early this year).

I am not averse to running Etch or to build custom kernels if
necessary but I do need the wifi. Back when I was looking over distros
I picked Debian partly because it booted installer with wifi easily.

By the way I also tried with current installers to insert wifi card
after boot which booted installer but on inserting wifi card again
hangs. Can go to a shell and see the dmesg errors there but switching
back to installer the screen is black (this is probably an unrelated
issue but not cool).

I have some backups of  some of these earlier Debian version I could
clone with parted, but I still have then the wifi problem even so.

Anybody have any experience with the issue or can suggest anything I
would appreciate. Before I go and file a bug against installer.



Reply to: