[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

MTA revisited, and another question

Mike Hore wrote:

Cyril Brulebois wrote:
Risto Suominen <risto.suominen@gmail.com> (14/10/2008):
I'm guessing that it is the mail transfer agent and that the delay has
something to do with network access. I've seen this often on systems
that aren't connected.

That's not ppc-related. That's seen when one has no network connection.
I suspect DNS lookup attempts, that time out.

Thanks for all the replies -- I've had DNS problems in the past and had to tweak my /etc/dhcp3/dhclient.conf file, so I'll double check it didn't get replaced by the upgrade to Lenny.

This didn't fix the problem of the very slow startup, but something between then and now has fixed it -- I've been regularly updating with the Synaptic Package Manager so something in lenny has got fixed :-)

Now my next question is another newbie question -- I want to try to run the Helix audio player, so I've downloaded the latest PPC build


The problem is, I don't really know what to do next. I've uncompressed it into a directory "helix" in my home directory, and there's a whole lot of stuff there including a Bin directory with an executable file called "setup" that I guess I'm supposed to run, but I can't run it from there, and don't know either where to put it or how to change my paths or whatever it is so I can run it from the command line. Sorry for asking such basic questions...

Cheers,  Mike.

          Mike Hore        mike_hore@aapt.net.au

Reply to: