[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trouble with lenny



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Paride Desimone a écrit :
> Il giorno sab, 27/12/2008 alle 00.10 +0100, Paride Desimone ha scritto:
>> Hi,
>> I have install on iMag G3 NewWorld, Lenny.
>> A very minimal install. No Xorg, just the base system.
>> Seems everithing ok, but when I connect with any user, root included,
>> Lenny tell me:
>> You are required to change your password immediatly (root enforced).
>> Any idea?
>>
>> Excuse for my bad english.
>>
>> /paride
>>
>>
> 
> Ok, I have forgot to say you, that Lenny tell me that message, every
> time i login with any user
> 
> Paride
> 


Hi,

After this message did you get the prompt ?
If so try the command passwd to change it if you don't have already
tried this.

Hope it will help, xavier

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAklXkvUACgkQVIZi0A5BZF67EgCfRsYPxeplwOW2IoCOkZEH5UTq
xAUAnRnX4H0J1DRGoBYfuC+CCM7i5aHZ
=T0Yt
-----END PGP SIGNATURE-----


Reply to: