[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lam4-runtime does not exist

On Mon, 2008-03-24 at 16:35 +0100, Rafael Laboissiere wrote:
> * Rafael Laboissiere <rafael@debian.org> [2008-03-24 15:24]:
> > Damn! It fails now on ia64 [1] at Python checking.
> Fails on powerpc as well [1] with the same error message.
> [1] http://buildd.debian.org/fetch.cgi?pkg=petsc&arch=powerpc&ver=2.3.3-9&stamp=1206372616&file=log&as=raw

Oh no!  Nope, that's all I changed between -8 and -9. :-(

Can anyone on the powerpc or ia64 list help to investigate this?  With
only a tiny change to Build-Depends between -8 and -9, the petsc package
has stopped building on these two architectures.  It uses a python build
system, and fails when trying to determine sizeof (char).  The package
has not been flagged with any gcc 4.3 build problems.

Thanks for any help you can provide,
GPG fingerprint: D54D 1AEE B11C CE9B A02B  C5DD 526F 01E8 564E E4B6

Engineering consulting with open source tools

Reply to: