[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#469030: debian ppc64 not booting after install

Thanks all for your contributions.

As suggested, installing the correct kernel with 'aptitude install linux-image-2.6-powerpc64' fixed the problem.

So just a quick summery, since I have not included all the correct recipients in all the correspondence:
I installed debian 40r3 on a IBM Power 620 (7025-f0) from CD
(debian-40r3-powerpc-netinst.iso). The install worked, but could not boot after the install. Using the rescue I booted into a chroot of the installed system. Installed the correct 64 bit kernel with 'aptitude install linux-image-2.6-powerpc64' and that solved the problem.

This does point to a bug in the installer though. Please find attached the syslog (gzipped!) as requested.

Sven, my apologies for getting your name wrong. That was a silly mistake on my side.

This is the output of the '/proc/cmdline'. Thanks for the pointers for mounting the proc filesystem.
sh-3.1# mount -t proc proc /proc
sh-3.1# cat /proc/cmdline
ro ramdisk_size=10240 rescue/enable=true -- console=ttyS0

This is the first time I have used the debian mailing lists, and I want to praise you for the quick and accurate responses I received.

Attachment: syslog.tar.gz
Description: GNU Zip compressed data

Reply to: