[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: localhost kernel: ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x0

Le Tue, Aug 28, 2007 at 12:56:00PM -0300, Rogério Brito a écrit :
> Hi, Charles.
> On Aug 28 2007, Charles Plessy wrote:
> > I have rebooted on an Ubuntu live CD, and after mounting the partition,
> > I get the following error while browsing the directory tree:
> Just for curiosity, which Ubuntu CD did you use? Any gusty image? It
> only gives me psychedelic colors when I boot boot them.

I am using Ubuntu 6.10 live for PPC. Unfortunately, the Debian-live Etch
CD does not work (maybe because I have a G5)

Under Ubuntu, the problem is the same. I unfortunately can not tell if
it already happened before because the last time I used it was to
partition the disk in order to install Etch.

Importantly, I was able to work all day with Mac OS X Tiger, without
having drive problems. (It is installed on the same drive). I tried to
test the memory and found notihing. Somme applications, namely
NeoOffice, Adium, iTerm and Camino crash a lot, and what they have in
common is that I updated them yesterday. However, I also updated
Thunderbird, and it does not crash.

Under Linux, disk error are found on the 20th of August, after the
machine was off for a week, and the real problems started the 27th,
where the disk was remounted ro by the system (The machine was off for
the weekend).

I am really clueless about what happened. On internet, I could read
advices about recompiling the kernel with multimode option, but even if
I would do this on another ppc machine, how could I install it if I can
not mount the drive rw?

> > Aug 28 02:52:47 ubuntu kernel: [  498.947455] ata1: status=0x51 { DriveReady SeekComplete Error }
> > Aug 28 02:52:47 ubuntu kernel: [  498.947461] ata1: error=0x40 { UncorrectableError }
> > Aug 28 02:52:53 ubuntu kernel: [  505.091286] ata1: translated ATA stat/err 0x51/40 to SCSI SK/ASC/ASCQ 0x3/11/04
> > 
> > I am wondering it my hard drive is dying or if it is another hardware
> > problem...
> Based on this alone, I would say that your disk is dying. Quickly,
> backup all the data on that disk and install smartmontools.

Bad luck, it is not installed on Ubuntu's live CD... I will try to use
it from OS X, but I have some work to do as well... (It is a work

> Yes. I've done this a couple of times and it worked as well as a
> userspace tool could work (i.e., don't expect miracles).

I made a miracle with an iPod and ddrescue in the past :)

Have a nice day,

Charles Plessy
Wako, Saitama, Japan

Reply to: