[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

G3 (or other non-altivec machines) testers sought


  Gstreamer currently has a release critical bug that seems to be only
  reproducable on powerpc machines without altivec support and even then not
  always. The best hint to what the problem might be seems to indicate there is
  an issue in the libvisual altivec detection code[0]..
  Also for some reporters the problem went away (!?). Google revealed that
  pld-linux re-enabled the altivec detection because it works ``on fixed
  kernel''. So it might be related to specific kernel versions. 

  So what i would like people to do (Only on machine without altivec!):
   0: Install gstreamer 0.10 (at least gstreamer0.10-plugins-base and
      gstreamer0.10-tools from etch)
   1: Run: 
        rm ~/.gstreamer-0.10/registry.*.xml  
        gst-launch-0.10 --gst-disable-registry-fork
   2a: If it doesn't crash:
     - please try on an older kernel if possible
   2b: If it does crash:
     - please try on a newer (debian) kernel if possible 
     - if that doesn't help try the libvisual packages at:
   3: Thanks for testing! Please mail your experiences, kernel versions,
      machines types etc.
0: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=404876;msg=88
Don't kid yourself.  Little is relevant, and nothing lasts forever.

Attachment: signature.asc
Description: Digital signature

Reply to: