[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Etch on IBM JS20 fails on hard drive

On Tue, 2006-09-26 at 14:51 -0500, Mathew Binkley wrote:
> Hello.  I attemped to install Debian Etch on a IBM JS20 using an iso
> from 09/22/2006.  The install works correctly until it tries (and fails)
> to detect the PATA hard drive.  None of the modules listed will work
> with it.
> When I install SuSE 9.1 on the same blade, it shows the hard drive in
> the logs as:
> Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
> ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
> AMD8111: IDE controller at PCI slot 0000:00:04.1
> AMD8111: chipset revision 3
> AMD8111: 0000:00:04.1 (rev 03) UDMA133 controller
> AMD8111: 100% native mode on irq 32
>     ide0: BM-DMA at 0x7c00-0x7c07, BIOS settings: hda:pio, hdb:pio
>     ide1: BM-DMA at 0x7c08-0x7c0f, BIOS settings: hdc:pio, hdd:pio
> Probing IDE interface ide0...
> hda: FUJITSU MHT2040AS, ATA DISK drive
> Unhandled interrupt 20, disabled
> ide0 at 0x7400-0x7407,0x6c02 on irq 32
> Probing IDE interface ide1...
> Probing IDE interface ide1...
> hda: max request size: 128KiB
> hda: 78140160 sectors (40007 MB) w/8192KiB Cache, CHS=65535/16/63, UDMA(33)
> hda: cache flushes supported
>  hda: hda1 hda2 hda3
> I'm presuming that the AMD8111 chipset is not currently supported under
> Debian Etch for PPC.  Am I wrong, or is there another explanation?  Thanks!

I suppose the driver isn't enabled in the default config. That should be
easily fixed.


Reply to: