[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation report Quicksilver 733 MHz G4

On Sep 20, 2006, at 6:39 PM, John Dalbec wrote:

OK, "install-2.4 ramdisk_size=13000" worked. Now I need to figure out how to get X and the network set up. I have an nVidia GeForce 2 MX. I have an original AirPort card and a DLink wireless router using WPA.

Has anyone been able to use WPA with an 802.11b (original) AirPort card? I don't see any applicable drivers when I run wpa_supplicant. I have airport, orinoco, and hermes in my "lsmod" so I guess hermes would work, but how do I get those drivers? Do I rebuild the kernel? A pcmcia package? The wpasupplicant package? I thought I also saw something about orinoco drivers but now I can't find it. Do I need kernel 2.6? Does kernel 2.6.16 handle USB probing better than 2.6.8? I tried booting 2.6.8 but it froze at the hardware detection step.

I also need an IPSec/L2TP client. Oh, and I also need to set up my Bluetooth Mighty Mouse (via DLink DBT-120).

On Sep 19, 2006, at 10:33 PM, John Dalbec wrote:

I tried the regular install. The keyboard selection step hung (khubd was in uninterruptible wait). I got around that by killing processes. I omitted the usb-storage module but a later HW detection step still tried to load it. I had to kill another process. The final installation report HW detection also hung and I had to kill a process. The box rebooted for phase 2 and the boot hung with: Detecting hardware: drivers/usb/input/hid-core.c: ctrl urb status -2 received
drivers/usb/input/hid-core.c: usb_submit_urb(ctrl) failed

I haven't tried install-2.4 yet.

To UNSUBSCRIBE, email to debian-powerpc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: