[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XGL powerbook 15"

I'm trying to build the cvs according to the guide in the site:


but event the very first package, cairo, give me problems.

$ export CFLAGS="-O4 -march=ppc -mtune=ppc -pipe -fomit-frame-pointer

Shoudl the march and mtune be 'ppc', 'powerpc' nothin or what? The
config says it's unrecognised anyways.

¤ CC=gcc; export CC; ./autogen.sh --prefix=/home/cvs/Xgl/

even tried CC=g++; CC=cc; same result
./autogen.sh: running `libtoolize --copy --force'
Putting files in AC_CONFIG_AUX_DIR, `config'.
./autogen.sh: running `aclocal'
./autogen.sh: running `autoheader'
./autogen.sh: running `automake --add-missing'
./autogen.sh: running `autoconf'
./autogen.sh: running `./configure --enable-maintainer-mode
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... yes
checking for style of include used by make... GNU
checking for gcc... g++
checking for C compiler default output file name... configure: error:
C compiler cannot create executables
See `config.log' for more details.

Attached config.log

Thanks in advanced.

Federico Pistono   Department of Computer Science - Verona, Italy
http://www.federicopistono.org :: http://pain.altervista.org/flatnukeuwcad/
http://pain.altervista.org :: Linux Registered User #340392

"Just remember....you were a n00b yourself once..."
"Speak for yourself. After my mother re-partitioned her drive and
mounted the smaller one at "/womb" I was compiled from source."

Attachment: config.log
Description: Binary data

Reply to: