[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Does Shockware Flash Plugin for Mozilla work on powerpc arch?

On Wed, Mar 22, 2006 at 02:54:35PM +0100, Wolfgang Pfeiffer wrote:
> On Wed, Mar 22, 2006 at 09:16:02AM +0100, Uwe Steinmann wrote:
> > On Tue, Mar 21, 2006 at 04:47:22PM -0800, tgs154-em@yahoo.com wrote:
> > > I've installed the swf-player package on Debian, and I
> > > no longer see the missing plugin icon on pages. 
> > > However I still don't see the content, I only see a
> > > blank field where there should be content.
> > > 
> > > Is there something else that I need to set?  I've
> > > installed the package from stabel sarge.
> > I made the experience that it sometimes works but in most
> > cases doesn't. Recent versions in sid has improved the situation
> > but it still kills my web browser way to often.
> Same here, on unstable: I already was considering removing swf-player
> completely from the system, because of these at times really ugly
> crashes of Firefox: Firefox in these instances is eating around 85-90%
> of the CPU after, IINM, swf-player has been loaded.

It seems I was wrong:

I just removed swf-player completely (aptitude also removed a few
other 'unused' packages with that removal), re-started Firefox, and
the CPU Load problem still persists: You can verify it here:

In short: The page above eats a huge load of my CPU no matter whether
swf-player is installed or not ... There's obviously  something else
that's wrong ...

Best Regards

Wolfgang Pfeiffer: /ICQ: 286585973/ + + +  /AIM: crashinglinux/

Key ID: E3037113

Reply to: