[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can someone help, I screwed something up

As a starting point you might like to try (as root, from the cmd line)

dpkg-reconfigure xserver-xfree86

This will do a number of things, dpkg will report on the status of your xwindow installation if it is deficient and you will have the opportunity to set up the xserver (the defaults for mac are a good starting point). The installation manual
has a full description on how to set up X for ppc.

You might also like to run (from the cmd line)

apt-get update
apt-get upgrade

as well. Sometimes an upgrade exits before everything is installed. Your system may prompt you to do some stuff :)


Jim wrote:

Hello, I am running debian sarge on a powerpc and not to long ago I ran synaptic to update everything,I don'nt know what I did but now I X will not run after I ran the update I rebooted and now all I get is a black screen with the text login.
I tried to run startx but it told me that is was not executible.
How can I get my window manager running again?

Reply to: