[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: powerpc64 install from external firewire cd failed - can't load sbp2

On Thu, 2 Mar 2006, Sven Luther wrote:

  > On Thu, Mar 02, 2006 at 10:15:30AM -0500, Toni L. Harbaugh-Blackford [Contr] wrote:
  > >
  > > Hi-
  > >
  > > I attempted to install the powerpc64 netinst version of debian testing
  > > from 3/1/06 on a headless Xserve G5 cluster node via external firewire cd.
  > > The installation went fine up to the point of detecting the cd drive, at
  > > which point no driver could be found.  I went into a shell and tried to
  > > load the sbp2 module by hand but got the following error:
  > >
  > >   ~ # modprobe sbp2
  > >   Using /lib/modules/2.6.12-1-powerpc64/kernel/drivers/ieee1394/ieee1394.ko
  > >   Using /lib/modules/2.6.12-1-powerpc64/kernel/drivers/ieee1394/sbp2.ko
  > >   insmod: cannot insert `/lib/modules/2.6.12-1-powerpc64/kernel/drivers/ieee1394/sbp2.ko':
  > >     Unknown symbol in module (-1): No such file or directory
  > >   modprobe: failed to load module sbp2
  > >
  > > Does anyone know a way to get around this problem?
  > Can you try the sid installer (either upcoming etch beta2, or the sid daily
  > builds ?), and see if this problem persists. It seems the 2.6.12 powerpc64
  > kernel cannot load the sbp2 module, i saw this already, not sure if the
  > problem persits though.
  > Friendly,
  > Sven Luther

I would love to try a sid daily build, but I don't know where they are.
The daily build that I tried was what I *thought* was the latest
netinst, from the debian-installer page:


Do you have an ETA on etch beta2?

I am happy to try anything.  :)


Toni Harbaugh-Blackford                   harbaugh@abcc.ncifcrf.gov
System Administrator
Advanced Biomedical Computing Center (ABCC)
National Cancer Institute
Contractor - SAIC/Frederick

Reply to: