[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Errors with sarge netinst CD

I'm having troubles getting Debian PowerPC onto my PowerBook G4 (TiBook

I downloaded the debian-31r1a-powerpc-netinst.iso image from
cdimage.debian.org, and burned it with Disk Utility in Mac OS X (Tiger).

The problem is that when booting, the installer complains that the CD
cannot be read. This seems to be whilst trying read files from

I thought the iso image was corrupted, so I tried burning another image,
downloaded from a mirror. Again, the same problem.

So then I tried the full (non-netinst) official testing
debian-testing-powerpc-binary-1.iso, from cdimage.debian.org. This time,
the installer fails with a different message:

"No kernel modules were found. This probably is due to a mismatch
between a
kernel used by this version of the installer and the kernel version
available in
the archive.

If you're installing from a mirror, you can work around this problem by
to install a different version of Debian. This install will probably
fail to
work if you continue without kernel modules.

Continue to install without loading kernel modules?"

What is the best thing to do? Can somebody confirm whether there is
something strange with the PowerPC netinst images? Is it just me?

http://www.fastmail.fm - Same, same, but different?

Reply to: