[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bcm43xx with WPA

Hello Paul,

Paul TT <ptt@interfree.it> wrote:
> On Wed, 1 Feb 2006 15:26:37 +0000 (UTC)
> Joerg Sommer <joerg@alea.gnuu.de> wrote:
>> Hi,
>> I tried to use the bcm43xx driver with wpa, but it does not work. I've
>> applied the patch from
>> http://www.mail-archive.com/bcm43xx-dev@lists.berlios.de/msg00480.html
>> and loaded the new module, but wpa_supplicant reports "operation not
>> supported"
>> # iwconfig eth1
>> eth1      IEEE 802.11b/g  ESSID:off/any  Nickname:"Broadcom 4306"
>>           Mode:Managed  Frequency=2.472 GHz  Access Point: Invalid   
>>           Bit Rate:54 Mb/s   Tx-Power=off   
>>           RTS thr:off   Fragment thr:off
>>           Encryption key:off
>> # wpa_supplicant -i eth1 -Dwext -c /etc/wpa_supplicant.conf 
>> ioctl[SIOCSIWAUTH]: Operation not supported
> What version of wpa_supplicant are you using????
> i'm happy with wpa_supplicant v0.5.0 and bcm43xx and WPA or WEP or WPA2

I build a new package of v0.5.x[1], but it does not work (same message).
How do you bring your interface up? How do you call wpa_supplicant? Run
you other commands?

Bye, Jörg.

[1] http://www.minet.uni-jena.de/~joergs/debian/

"Science is the game we play with God to find out what His rules are."

Reply to: