[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato won't chroot on Etch


On   8 Dec, this message from john fisher echoed through cyberspace:
> PowerPC G5 dual proc
> running 2.6.12-1-powerpc-smp
> with Etch testing install
> trying to run a potato chroot enviro.
> I have to run as root inside the chroot ( security not at issue)
> potato's bash ( & etc)  won't run ( seg fault)
> some potato utilities do run, however.

Without thinking too much, and not sure if this is the reason, but
Debian doens't support skipping versions on upgrade.

So, potato to etch is not a supported upgrade path. You'd need to go to
woody first.

Now, whether this is relevant to your problem I don't know...



Michel Lanners                 |  " Read Philosophy.  Study Art.
23, Rue Paul Henkes            |    Ask Questions.  Make Mistakes.
L-1710 Luxembourg              |
email   mlan@cpu.lu            |
http://www.cpu.lu/~mlan        |                     Learn Always. "

Reply to: