[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Fwd: Re: Powerbook G4 configure some stuff]



Ok, I tried to make a new image of 2.6.14 kernel using the configurations you reccomended but i still have a problembuilding the kernel. The compilation stops when the image is being generated and terminates the whole process. I also tried to boot with a precompiled image of a 2.6.13 kernel i found in http://joh.deworks.net/powerbook/ which is supposed to correct all the problems in the Powerbook G4but neither the trackpad, or the soundcard work or the Fn Key.
In addittion to that I installed the pbbuttonsd package but I dont know how to use it. Do I need to do anything else?

Thanx in advance!

Johannes Berg wrote:
On Sat, 2005-10-29 at 14:03 +0200, Johannes H. Jensen wrote:

  
I just tested this, and it seems this is not the case with pbbuttonsd
0.7.1. The CDROM unmounts properly and ejects :)
    

Probably the same problem with the symlink stuff that I had.

johannes
  

Reply to: