[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: help with airport card on g3 powerbook

I tried the live cd with the same results as my installed sys. I do
not get connected and when I use iwconfig the ap is not recognized. 
My boot message /var/log/dmesg
eth1: station 001f:0001:0008:0026
    : lucent/agere firmware v8.4
    : ad-hock supported 104bit key
    :mac 00:10:c6:66:75:8b
    :station name hermes 1
eth1: uknown information frame received type f(202)

The card is recognized at boot. I dont think the encription is
incompatable because I can connect to ap using os9. 
The problem is that ifup cant get an ip address from a station it
does not see the ap. I dont know why it does not see the ap or how to
make it do so. I have tried "iwconfig eth1 essid any" and once it
recognized the ap. 
The "iwlist eth1 scan" should report ap's but gives error message
that it is not permmited. Is it broken in PPC wireless-tools??? It
works in   x86 wireless-tools.
anybody know how to make this work?

Click here to donate to the Hurricane Katrina relief effort.

Reply to: