[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dual-boot problem with OSX 10.3.9 (OT ish)

On Mon, 18 Apr 2005 14:28:17 +0100
James Tappin <sjt@star.sr.bham.ac.uk> wrote:

JT> I have a G3 iBook that is supposed to dual-boot Debian/Sarge and
JT> MacOS X.
JT> I use the yaboot boot loader, but since the latest OSX release
JT> (10.3.9) I can only boot Linux. Whenever I try to boot OSX it comes
JT> up with the Apple logo then powers itself down again. I've tried
JT> rerunning ybin with no joy.
JT> My question therefore is: Has anyone else had a similar problem and
JT> if so have you found a solution (e.g. a change in the yaboot config
JT> files)?

I think I may have found something here (at least the problem's gone).

It looks as if the upgrade managed to trash the hardware clock setting,
and in addition when I booted to Linux, the wireless base station was
weak so that the network was effectively down when ntpdate tried to run
-- as a result on Linux I was getting a date of 1-Jan-1904. After
manually running ntpdate on Linux I can now boot both OSes. Wierd!!!
(I can only assume that OSX checks and won't run before its release date).


| James Tappin           | School of Physics & Astronomy |  O__    |
| sjt@star.sr.bham.ac.uk | University of Birmingham      | --  \/` |
| Ph: 0121-414-6462. Fax: 0121-414-3722                  |         |

Reply to: