[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Canon i950 printer ppd file




----- Original Message -----
From: Kim Cascone <kim@anechoicmedia.com>
Date: Friday, March 18, 2005 5:48 pm
Subject: Canon i950 printer ppd file

> I'm trying to get my DebianPPC iBook hooked up to a Canon i950 (via 
> a 
> USB connection; not over a network - yet)
> I ran the Gnome CUPS manager and it's looking for a ppd file for 
> the 
> printer...none are to be found in either the foomatic db or the 
> library 
> for CUPS
> I looked on the canon ftp site and only found drivers for i386 
> availableq: do the .exe's in the canon ftp downloads contain ppd 
> files?if so, and these are text files is there any modification 
> that needs to 
> be done to get them to work on a ppc?
> if the canon ftp exe's do not contain ppd files then can someone 
> point 
> me to where I might find one for the Canon i950 printer?
> or is there a ppd for another Canon model that would work with some 
> mods?
> btw: I've already trawled the linuxprinting.org site for info...
> thanks in advance
> KIM
> 

Check out

http://linuxprinting.org/kpfeifle/LinuxKongress2002/Tutorial/III.PostScript-and-PPDs/III.PostScript-and-PPDs.html

and

http://linuxprinting.org/ppd-doc.html

The short version is that you can use a Windows ppd.  The second link
says that a ppd for Win NT is preferable, but other sources just said
Windows in general.  Put the file in /usr/share/cups/model/ and give it
a whirl.

Matt
also having issues with Canon printers



Reply to: