[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Java missing again?

On Tue, Dec 07, 2004 at 11:43:38AM +0100, Michael Clemens wrote:
> Hi!
> I found this somewhere on the net:
> "I believe that newer Mozilla-based browsers do not work with 1.3.x
> JREs, you need instead a JRE 1.4.x plugin... which is not available on
> the PPC platform.  Indeed, the IBM JRE (or for that matter JDK) does
> not offer a browser plugin, and the Blackdown guys do not offer a
> 1.4.x JRE/JDK for PPC."
> Doesn't look very good....

Try apt-get install gcjwebplugin on debian/unstable. It is not secure though,
but should be nice to test and see if it works.


Sven Luther

Reply to: