[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Gnome install via aptitude breaks a package



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

List,
~    I was wanting to try Gnome out on my sid installation, since so many
of my main apps and widgets seem to be GTK-based.  When I try to install
the gnome package, I am warned of a broken package:

libpt-plugins-dc
...
libpc-plugins-dc depends on libdc1394-10 [UNAVAILABLE]

In my apt sources.list I have:
<snip>
# pair.com Debian mirrors; using http instead of
# because of T-Mobile GPRS issues.
deb http://debian.mirrors.pair.com/ unstable main non-free contrib
deb-src http://debian.mirrors.pair.com/ unstable main non-free contrib

# Official Bluez sources from bluez.sourceforge.net (per Linux Unwired)
deb http://bluez.sourceforge.net/download/debian/ ./
deb-src http://bluez.sourceforge.net/download/debian/ ./

# Daenzer DRI trunk for sid
deb http://people.debian.org/~daenzer/dri-trunk-sid ./
</snip>

~    Are others running Gnome, and if so, have you not encountered this
issue?  If so, how did you handle it?  Your insight would be welcomed.

Regards,
- --
Barry Hawkins
All Things Computed
site: www.alltc.com
weblog: www.yepthatsme.com

Registered Linux User #368650
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFBhyQA7bZ6kUftWZwRAom/AKC3tjggjv5kzn8hcHk0J53FlKkwLwCgy1wH
72BPGTEkJpKLSQlbdJhddlw=
=95+T
-----END PGP SIGNATURE-----



Reply to: