[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Daily Boot Floppy attempt on Beige G3

On Thu, Sep 30, 2004 at 12:04:31AM -0400, Duane Cottle wrote:
> I did something I never thought today: I bought a couple boxes of 
> floppies.
> deja vu
> I know this may be a bit redundant, but I wanted Sven L. and Rick T. to 
> know I tried to use the PowerPC daily floppies from 
> http://people.debian.org/~luther/d-i/images/daily/powerpc/floppy-2.4/
> http://people.debian.org/~luther/d-i/miboot/ and
> http://people.debian.org/~luther/d-i/images/daily/powerpc/floppy/
> (I don't what I'm supposed to do with the net-boot images, honestly.)
> Machine: PowerMac G3 Beige 740/740 
> processor       : 0
> cpu             : 740/750
> temperature     : 31-33 C (uncalibrated)
> clock           : 233MHz
> revision        : 2.2 (pvr 0008 0202)
> bogomips        : 465.92
> machine         : Power Macintosh
> motherboard     : AAPL,Gossamer MacRISC
> detected as     : 48 (PowerMac G3 (Gossamer))
> pmac flags      : 00000000
> L2 cache        : 512K unified pipelined-syncro-burst
> memory          : 64MB
> l2cr override   : 0xa9100000
> pmac-generation : OldWorld
> ATA and SCSI disks...
> (This is the same machine I successfully installed via netinst and 
> full-blown iso CD's yesterday.)
> 2.4
> Today's result, as I've seen Rick and others observe, the ofonlyboot.img 
> is read and spit out. Without a prompt, I inserted the root.img and 
> nothing happened. Once I got the weird video reversal of tuxmac 
> mentioned prior. Each time the root.img is inserted, nothing else 
> happens. (Where's that paper clip!?)
> miboot
> Just for fun, I downloaded the month-old miboot floppies. Echoing, I got 
> tux waxed with a red X at the end of reading the boot.img. With the 
> ofonlyboot.img, the Mac spewed it out quickly.
> 2.6
> ofonlyboot.img gave me tux in framebuffer corner looking like he was 
> behind an xray machine with a cartoon bomb in his lap. BUT, although the 
> Mac didn't spit the disk, I gave it root.img anyway; it read it, and I'm 
> going to make some language selections here.
> OK, I used the ash console to see what modules were there already... 
> none. I loaded network-dirvers.img and configured eth0 manually. 
> What's next ...
> Debian mirror or CD? Hmmm. cd-drivers.img
> Sniffed out a bad mirror: slugsite.louisville.edu
> I'll use ftp.us.debian.org.
> I guess the adb keyboard looks like usb, that's what defaults.
> Wow there's a lot of ide chipset modules suggesting to be installed! 
> Scanning CD. That thing's a week old. D-i says wrong kernel module 
> versions. Choose network install. Nope, no mathich modules. I 
> selected testing at the mirror screen. Well, let's try sid..
> Hmm. It likes sid modules! But I thought this was sarge installation. 
> No choice now but to install sid, I guess. I checked the floppies 
> out already anyway. Suggestions? No? 
> OK, here we go.

A bit old info, since it is almost one month since you tried that, but you
could choose sid for modules, and then go back (before the partitioning for
example), and redo the mirror chosing and chose sarge, so that the sarge .debs
are chosen.


Sven Luther

Reply to: