[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: blank boot up screen in OldWolrd WallStreet

Jens Schmalzing (j.s@lmu.de) wrote:
> Hi,
> Mauricio Hernandez Z. writes:
> > I tried to use kernel-images but I couldn't even boot it (kernel
> > panic).  Obviously, as you already know, oldworld macs use BootX, so
> > I even tried with different arguments (with initrd and without
> > initrd, ie) but it wouldn't boot.
> BootX booting works fine for me on several OldWorld machines.  Can you
> describe your problem in more detail (like, transcribe a few lines
> before the kernel panic)?
> > I decided to compile (as I had done it before sometime with 2.6.8).
> > I can boot (just specifying vmlinux- in BootX), I see the Tux but
> > nothing else.
> [...]
> > Any ideas of why I am having this problem?
> Most likely, you forgot to set CONFIG_FRAMEBUFFER_CONSOLE.
> Regards, Jens.
> --
> J'qbpbe, le m'en fquz pe j'qbpbe!
> Le veux aimeb et mqubib panz je pézqbpbe je djuz tqtaj!


thanks for answering so soon.

That was my 1st thought too but I had already set it.


I have attached my .config just in case.


Attachment: config-
Description: Binary data

Reply to: