[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Java plugin help

A. Michael Salem wrote:

  I know this is a frequently asked question, but I'm new to linux and I
can't for the life of me get java-plugins to work with mozilla. I've been
searching a lot on these lists but nothing is working. Does anybody have
clear instructions on how to get this working. Thanks a lot and sorry for
not being able to figure this out.

There's the Blackdown 1.3.1 version, but too old for most purposes (of mine). There's also the IBM 1.4.2 version [1], but does not include the Java plugin for Mozilla.

[1] https://www6.software.ibm.com/dl/lxdk/lxdk-p (pick the second one)

Jaume Sabater

"Ubi sapientas ibi libertas"

Reply to: