[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XFree86 keeps on freezing my PowerBookG4

Hi all,
I have got (since a month) a new great Apple PowerBook G4(1.25GHz CPU) with
ATI Radeon 9600 video card. My great problem is X: everytime I launched
X (twm for instance, through the "exec xinit /usr/X11R6/bin/twm" command)
it first seems to work fine. I launch a new xterm window, it appears BUT
when I tried to resize it or I run a command like "ls -la " which need to
scroll. The system hangs!
Idem whem I launch mozilla o something which needs a scrolling. Someone
told me that it may be due to a problem on driver.
What to say about it: I upgraded xserver-* and all the X related packages
to sid. I also compiled the Ben H.'s 2.4.25 kernel, according to the various
docs I found on the web. I also compiled the drm-trunk modules (sid version).
Everything seems to be ready to make the system work, BUT it does not1
I also tried to trap some piece of log, but nothing seems to indicate the
specific problem.
Can you help me (I will provide more specific details in case)?



GPG key: Stefano Melchior (stex) <stefano.melchior@openlabs.it>
Key fingerprint = D52DF829 -- Keyserver http://keyserver.kjsl.com
Registered user #324592 on the Linux Counter, http://counter.li.org

Reply to: