[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Booting installer on RS/6000 43p-140

SL>         10000003        scsi    ncr53c8xx       53c825

SL>     <data class='linux'>
SL>       <data version='[2.6,inf)' class='module'>
SL>         <data class='name'>sym53c8xx</data>
SL>       </data>
SL>       <data version='[2.2,2.6)' class='module'>
SL>         <data class='name'>ncr53c8xx</data>
SL>       </data>

SL> So, this means that for 2.4, ncr53c8xx gets loaded, and for 2.6 and
SL> discover2, sym53c8xx gets loaded, while 2.6 and discover1 gets loaded.

The correct one with 2.6 and later 2.4 is sym53c8xx_2 in my experience -
note the _2. This is the newer and actively maintained driver.

Meelis Roos

Reply to: