[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ibook 900 startx failure

On Wed, 30 Jun 2004 11:25:29 +0200
Michel Dänzer <daenzer@debian.org> wrote:

> On some iBooks, the DRI only works with AGP 4x for some reason. Try
> disabling it by not loading the "dri" X server; if that helps, you'll
> have to fix your AGP setup if you want it.

Sorry to be ignorant but what exactly do I have to change in order not to load "dri". There are various options in XF86Config-4 referring to DRI. I have tried commenting out the line:
	Load "dri"
and that did not seem to help.

BTW I remember now that I am using the main debian XFree86 packages not those from http://people.debian.org/~daenzer/dri-trunk/ because when I attempted to install the latter I got into a tangle with versions of module bitmap. Is that likely to be related to my problem, it's been a couple of weeks since I last tried to fix this and I had forgotten about it. If I need the dri-trunk packages I will have another go at installing them but can anyone give me a step-by-step guide as to how?

Thanks again, and sorry for acting like such a newbie, X has never been my thing and I'm totally lost on this one.


Reply to: