[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Cannot boot any cd/floppy/kernel on OF prep machine

Hi all,

First, excuse if it is the wrong list, but it is no newsgroup, so having no Followup-To available, i choose powerpc amongst boot, cd and devel.

I am currently trying to install a Woody on an Bull Estrella 300 machine, running a Prep Motorola 604e Utah processor (/proc/cpuinfo) and OpenFirmware. Having also an Estrella 200 running fine with it (Estrella 200 is Blackhawk with PPCBug firmware).

I tried any cd from woody to debian-installer tc1 passing by netboot and floppies. They all give the same result: nice black screen (except from d-i that gives "The attempt to load a boot image failed").

I have already a similar machine running a woody (2.2.12), from a previous installation i didn't do, so i think there is a way to get it working.

Any clue ?

BTW, this could be also considered as a boot failure for debian-installer-tc1 image ;)

TIA for your hints,


Jerome Walter

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: