[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bootstrap partition not found

On Thu, May 13, 2004 at 06:46:26PM +0200, Arnaud Kelbert wrote:
> I am not a newbie in Debian but in MacOS and Powerbook
> I've bought a new Powerbook G4 1.5GHz and I've tried to install Debian 
> on it. I follow instructions given in lots of sites :
> I have partition my Hard drive into 3 partitions with DriveSetup :
> -the first for linux
> -2nd for Mac OS
> -3rd to store data for the 2 OS
> After that I continue with installing MacOSX.
> Next I tried to install linux with the new net debian installer and I 
> run mac-fdisk in a shell.
> I delete my linux partition and make some new :
> first I create The AppleBootstrap partition, and other partition for / 
> ; /home ; /var ; /tmp ; /usr
> But when the installer tries to install yaboot it failed saying me that 
> there is no Bootstrap partition. But this partition exists !!!

What does 'grep yaboot-installer: /var/log/syslog' say? It should have a
partition table dump, to start with, plus perhaps some other

Also, any time you're reporting installer bugs please say from exactly
which URL you downloaded the image.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: