[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Anjuta will not 'make' a project.

Hi all. I tried to post this to the Anjuta help forum on Sourceforge,
but I didn't receive a reply. I'll try it here, and see if it's a Debian
specific problem, or if it's just my stupidity. :)

Anyway, here is goes: I start a new C terminal project with Anjuta's
Application Wizard, and after it has gone through the process of
creating the base files, it says:

Auto generation completed..........Successful
Now Build the Project to have a LOOK at it

I then go up to the 'Build' menu and select 'Build' from the menu. It
then tells me:

**(anjuta:16301): WARNING **: Cannot execute command: "make -k"

I've tried editing the command settings, and the user.properties file to
point directly to 'make'. I can use a terminal, and do a 'make -k' on
the project, and it works fine. Does anyone know how to fix this

By the way, I'm using Anjuta 1.2.2-1 under a mix of Unstable and
Testing. (Mainly for Anjuta.) Right now, I'm using KDevelop, but I'd
rather be using Anjuta.

Thanks for any help you can give me!

Reply to: