[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel config problems

gm c wrote:
I have a g3 powerbook firewire. I have been configuring kernels (not
the deb way though) with out problems on stable. I am trying an
unstable install and want to use a 2.4.x and 2.6.x kernel. Errors I getconfiguring a 2.4.25: When I make xconfig it quits with
error -make: wish:command not found.
When I make menuconfig it stops complaining about not having ncurses
installed but I have have ncurses-base installed.
What is the problem??

For xconfig, at least with 2.4.x, you need to install Tk (the GUI interpreter portion of Tcl/Tk). If you install the 'tk8.3' package, it should install a version of the 'wish' interpreter that should work for you.

Derrik Pates

Reply to: