[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Blender, and other GL programs don't work anymore [MOSTLY SOLVED]

Michel Dänzer wrote:

On Wed, 2004-04-07 at 19:57, jim altieri wrote:
(II) LoadModule: "GLcore"
(II) Loading /usr/X11R6/lib/modules/extensions/libGLcore.a
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_clip.o": No sym
bols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_norm.o": No sym
bols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o": No sy
mbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_vertex.o": No s
ymbols found
(II) Module GLcore: vendor="The XFree86 Project"
       compiled for, module version = 1.0.0
       ABI class: XFree86 Server Extension, version 0.2

Are these problematic? Would this cause Blender to crash X

No, I get these as well, without any problems.

(it looks like it crashes with a "Signal 11").

You should try to get a backtrace with xserver-xfree86-dbg. (Or just use
xserver-xfree86-dri-trunk :)

well, the dri-trunk did the trick.  blender works now! thank you!
of course, now x crashes while loading the graphical login manager. but i can still log in the old fashioned way, and then startx. good enough for me. maybe i can even figure out that small problem.


Reply to: